Startproblem MK2 1964 Automat

Hem Forum Mk1, Mk2, S-type, 420 Startproblem MK2 1964 Automat

Detta ämne innehåller 2 svar, har 2 deltagare, och uppdaterades senast av Kent Andersson Kent Andersson 3 år, 9 månader sedan.

Visar 3 inlägg - 1 till 3 (av 3 totalt)
  • Författare
    Inlägg
  • #8589
    Kent Andersson
    Kent Andersson
    Deltagare

    Precis innan bilen ska vinterförvaras fick jag 2 ggr problem med att starta bilen när jag hade varit ute och kört.

    Hade kört och stannat några gånger, sedan vid ett tillfälle hände inget när jag tryckte på startknappen. När sedan bilen stått någon timme och svalnat, gick det att starta. Samma sak hände några dagar senare. När väl bilen sedan startade, så kunde jag starta och stoppa säkert 20-30 ggr utan problem.

    Själv gissar jag på något med startmotor/celluloid, någon annan gissar på startkransen, men eftersom startmotorn inte snurrar när felet uppstår, håller jag inte med om detta. tilläggas kan att jag är en putsare och inte någon som renoverar. Tacksam för tips.

    #8650
    Kalle Borg
    Kalle Borg
    Deltagare

    På en så gammal Mk2 så har du säkert en solenoid skild från startmotorn. Den sitter synligt i motorrummet, är en rund metalldosa stor som en citron ungefär. På gaveln sitter en rund svart gummiförsedd knapp. Genom att trycka på knappen kan du tvångsköra startmotorn. När felet uppstår igen, öppna huven och starta bilen genom att trycka på denna knapp. Fungerar det, så vet du att felet ligger i startknappen på panelen (eller kablaget däremellan). Fungera det däremot inte med denna metod så hade jag i nästa steg misstänkt att kolborstarna i startmotorn inte längre når kollektorn. Antingen för att de fastnat, eller för att de är nerslitna. Ett hammarslag på startmotorn brukar tillfälligt lösa dylikt problem.

    #8671
    Kent Andersson
    Kent Andersson
    Deltagare

    Tack för din utförliga beskrivning. Solenoiden sitter på startmotorn, bilen renoverades början av 90-talet, så den gamla solenoiden är förbikopplad. Jag köpte bilen för 8 år sedan, och den har gått perfekt hela tiden. Får ta tag i detta när den kommer ut från vinter förvaring.

Visar 3 inlägg - 1 till 3 (av 3 totalt)

Du måste vara inloggad för att svara på detta ämne.