Datakrångel

Hem Forum S-type (X202,X204,X206) Datakrångel

Detta ämne innehåller 3 svar, har 3 deltagare, och uppdaterades senast av Fredrik Von Schlieben FvSch 3 år, 4 månader sedan.

Visar 4 inlägg - 1 till 4 (av 4 totalt)
  • Författare
    Inlägg
  • #10073

    När jag kör 110-120 km/tim och gör kick-down så händer det att datorn slår ut ABS, EBC och Farthållare. Bilen är ändå fullt körbar men jag måste stanna, stänga av och ta ur nyckeln.

    När jag startar igen felindikerar det 15-20 sekunder innan det slocknar

    Är det någon som känner till problemet och vet hur man löser det?

    Vänligen

    Rolf

    Jag har en S-type R med en turboladdad V8 på nästa 400 hkr. Den går ju som ett spjut och ibland vill man ju testa. Vanliga dagar dyker detta inte upp (har inte gjort hittills)

    #10088
    Fredrik Von Schlieben
    FvSch
    Deltagare

    Jag har samma tok på min gamla x300. Axar jag fullt dyker lampan för antisladd upp. Och hastighetsmätaren går ett kort ögonblick i botten, men går upp direkt. Jag måste ta ut nyckeln, och vid ny start är det borta. Och min bil som Tack och lov inte ens har antisladdsystem.

    #10090

    Jag skulle prova med ett nytt batteri. Eller om du har en multimeter som sparar högsta och lägsta volt så skulle jag koppla in den och köra en stund tills problemet uppträder.

    Försök inte läsa av medan du kör. De digitala multimetrarna har en inbyggd fördröjning för att det inte skall fladdra i skärmen.

    Det jag misstänker är att du får kortslutning i batteriet när det kränger i bilen. Det kanske räcker med en pik på  någon sekund för att datorerna skall reagera.

    Kortslutning kan uppstå när sulfateringen från blyplattorna lägger sig i botten på cellen och når upp till blyplattorna.När dessa kortsluts så kan cellen polvända och dra två volt i stället för att ge två.

    Det kan även vara en glappande kabel eller säkring.

     

    Lycka till!

     

     

    #10091
    Fredrik Von Schlieben
    FvSch
    Deltagare

    På min x300 är det inte batteriet. Felet var redan med det gamla batteriet, nu har jag nytt. Det var nån som berättade att hastighetsmätaren hänger ihop med ABS på högra bakhjulet. Men jag har inte hittat nåt fel där. ABS funkar som den ska.

Visar 4 inlägg - 1 till 4 (av 4 totalt)

Du måste vara inloggad för att svara på detta ämne.